Inconsistencies in Forge app observability metrics
Incident Report for Atlassian Developer
Resolved
We have now resolved the issue where inflated metrics are being seen in the Developer console. This impact was witnessed between 16/Apr/24 05:00 UTC to 19/Apr/24 2:40 AM UTC.

Please note: your metrics between the impact period will continue to show inflated metrics.
Posted Apr 19, 2024 - 03:26 UTC
Investigating
We have identified inconsistencies in Forge app observability metrics. Some apps may be experiencing metrics showing an increased and inaccurate invocation count starting from 5 AM on April 16th UTC.

We have identified a potential root cause and are in the process of rolling this change back.

We will provide a further update within the next two hours.
Posted Apr 19, 2024 - 00:30 UTC
This incident affected: Developer (Forge App Monitoring).