Intermittent 403 errors with the Stride API
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 13, 2018 - 04:17 UTC
Investigating
We are seeing intermittent errors with calls to the Stride API. Applications getting 403 unauthorized in various scenarios. We're investigating the issue.
Posted 6 months ago. Jun 12, 2018 - 19:01 UTC
This incident affected: APIs (Stride APIs).