Sales reports have incomplete license and transaction datasets
Incident Report for Atlassian Developer
Resolved
The data processing has completed and all transactions are now available through Marketplace's dashboard and API.
Posted 4 months ago. Aug 22, 2018 - 23:24 UTC
Monitoring
The missing transaction data from 8/18 through 8/19 is nearly fully available through the Marketplace's dashboard and API. Atlassian will continue to monitor the data processing until this process is complete.
Posted 4 months ago. Aug 22, 2018 - 21:16 UTC
Update
Atlassian has identified the issue causing the Marketplace reporting APIs and dashboards to expose incomplete transaction history for the period of August 18-19. The data should be fully restored by mid-day Wednesday (Pacific).

The reporting of licenses as well as new transactions are unaffected, as is the ability to evaluate and purchase apps.
Posted 4 months ago. Aug 22, 2018 - 03:57 UTC
Update
New data from today onward is now available through the Marketplace's sales dashboard and API. However, August 18 and 19 continue to report incomplete data sets. Atlassian continues to look into the issue.
Posted 4 months ago. Aug 20, 2018 - 23:33 UTC
Update
The system responsible for processing sales data ran into another problem and has yet to fully catch up. As a result, the Marketplace sales dashboard and API continue to report incomplete datasets for the period starting with August 18.
Posted 4 months ago. Aug 20, 2018 - 17:45 UTC
Identified
The cause of the issue has been identified. The Marketplace team expects that the sales data will be fully restored tomorrow morning - August 20 (Pacific time).
Posted 4 months ago. Aug 19, 2018 - 18:00 UTC
Investigating
The Marketplace team has detected that sales data backing the sales dashboard and API has not been updated for the time period starting with August 18. The team does not have an estimated time to resolution at this point, but will provide an estimate in the next incident update.
Posted 4 months ago. Aug 19, 2018 - 04:16 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).