Universal Plugin Manager (UPM) functionality is degraded
Incident Report for Atlassian Developer
Resolved
This incident is now resolved. Customers / administrators do not need to take any actions (other than possibly refreshing their browser's UPM tab) to acquire the fix and regain the broken functionality.
Posted 4 months ago. Aug 15, 2018 - 08:47 UTC
Identified
Atlassian has identified the root cause and is reviewing a fix.

The incident impact has been expanded to include the Find New Add-ons page for both Server and Cloud UPM - just not Cloud UPM as previously identified. One further clarification is that this incident only prevents Server customers from expanding and updating paid apps; free Server app management is unaffected.

Additional information and workarounds can be found on https://ecosystem.atlassian.net/browse/UPM-5909
Posted 4 months ago. Aug 15, 2018 - 06:16 UTC
Investigating
Some functionality within the Universal Plugin Manager is degraded.

For Server customers, this includes expanding app details on the Manage Add-ons page as well as updating apps.

For Cloud customers, this includes discovering apps on the Find New Add-ons page.

Additional information and workarounds can be found on https://ecosystem.atlassian.net/browse/UPM-5909
Posted 4 months ago. Aug 15, 2018 - 04:51 UTC
This incident affected: Marketplace (In-product Marketplace and app installation (Cloud), In-product Marketplace and app installation (Server)).