Developer and vendor service desks are unavailable
Incident Report for Atlassian Developer
Resolved
The service desks running on ecosystem.atlassian.net have resumed normal operations.
Posted 10 months ago. Feb 21, 2018 - 00:14 UTC
Investigating
The developer and vendor service desks on ecosystem.atlassian.net are unavailable due to an ongoing Jira outage.
Posted 10 months ago. Feb 20, 2018 - 22:37 UTC
This incident affected: Support (Developer service desk, Marketplace service desk).