Most app installations in Stride are failing
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 19, 2018 - 22:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Apr 19, 2018 - 22:00 UTC
Identified
We have identified the root cause of the issue. We are investigating a fix now and will update here as we have more information.
Posted 8 months ago. Apr 19, 2018 - 21:37 UTC
Investigating
Currently investigating issues with app installations in Stride not working.
Posted 8 months ago. Apr 19, 2018 - 20:48 UTC
This incident affected: Developer (Create and manage apps) and APIs (Stride APIs).