Intermittent Error When Accessing Marketplace
Incident Report for Atlassian Developer
Resolved
Between 18:55 UTC to 10:59 UTC, we experienced an issue with intermittent error when accessing the Atlassian Marketplace. The issue has now been resolved and the service is operating normally.
Posted 2 months ago. Oct 05, 2018 - 11:15 UTC
Investigating
We are investigating an issue with intermittent errors seen when accessing the Atlassian Marketplace. A refresh of the same page should load the page correctly. We will provide more details shortly.
Posted 2 months ago. Oct 05, 2018 - 09:50 UTC
This incident affected: Marketplace (App listing management, App listings, In-product Marketplace and app installation (Cloud), In-product Marketplace and app installation (Server)).