Marketplace web site performance is degraded
Incident Report for Atlassian Developer
Resolved
The Marketplace web page has been performing normally for the last 90 minutes. The incident is resolved.
Posted 10 months ago. Feb 26, 2018 - 03:41 UTC
Monitoring
Site performance has mostly recovered. The team continues to monitor.
Posted 10 months ago. Feb 26, 2018 - 02:03 UTC
Identified
The Marketplace web site is experiencing degraded performance due to heavy traffic. The team is investigating ways to mitigate the impact.
Posted 10 months ago. Feb 26, 2018 - 00:46 UTC
This incident affected: Marketplace (App listing management, App listings, App pricing, App submissions, In-product Marketplace and app installation (Cloud), In-product Marketplace and app installation (Server), Private listings, Reporting APIs and dashboards, Search, Vendor management).