Unable to reach GSAC
Incident Report for Atlassian Developer
Resolved
Services have been recovered.
Posted 7 months ago. May 31, 2018 - 21:39 UTC
Investigating
We are investigating an incident affecting the network accessibility of GSAC.
Posted 7 months ago. May 31, 2018 - 20:45 UTC
This incident affected: Support (Atlassian Support).