New logins to community.developer.atlassian.com are not working
Incident Report for Atlassian Developer
Resolved
The issue has been has been resolved and logins to community.developer.atlassian.com are working again. Thank you for your patience.

If you have any further issues or concerns, you can contact us at http://go.atlassian.com/devhelp
Posted 3 months ago. Sep 17, 2018 - 16:19 UTC
Investigating
We are aware of an issue where new logins to community.developer.atlassian.com are not working. We are investigating and will provide updates here.
Posted 3 months ago. Sep 17, 2018 - 12:49 UTC
This incident affected: Support (Developer community).