Investigating issues with Stride Message Sending
Incident Report for Atlassian Developer
Resolved
This incident is resolved
Posted 8 months ago. May 04, 2018 - 15:18 UTC
Monitoring
Our vendor has implemented additional fixes and message sending is recovering
Posted 8 months ago. May 04, 2018 - 14:51 UTC
Update
We're continuing to work with our vendor on a solution. Some European customers may continue to experience issues sending and receiving messages.
Posted 8 months ago. May 04, 2018 - 13:24 UTC
Identified
The issue has regressed and users are experiencing issues when sending and receiving messages again.
Posted 8 months ago. May 04, 2018 - 11:52 UTC
Monitoring
Our vendor has implemented fixes and message sending is recovering
Posted 8 months ago. May 04, 2018 - 11:22 UTC
Identified
We have identified the cause and are working with our vendor on a solution.
Posted 8 months ago. May 04, 2018 - 10:32 UTC
Investigating
Some Stride users are experiencing issues when sending and receiving messages. The issue seems to be only impacting Europe. We're so sorry for the inconvenience. Our team is working hard to figure out what went wrong and we'll keep you posted with further updates.
Posted 8 months ago. May 04, 2018 - 10:22 UTC
This incident affected: APIs (Stride APIs).