Stride API App Installations are Failing
Incident Report for Atlassian Developer
Resolved
This incident has been resolved
Posted 5 months ago. Jul 17, 2018 - 17:10 UTC
Identified
We've identified the issue and are working on a fix.
Posted 5 months ago. Jul 17, 2018 - 16:52 UTC
Investigating
We've had reports that API installations are failing via mention installs and create room installs (create conversation API endpoint) . We're investigating.
Posted 5 months ago. Jul 17, 2018 - 15:09 UTC
This incident affected: APIs (Stride APIs).