New vendors cannot create accounts on Marketplace
Incident Report for Atlassian Developer
Resolved
The incident has been resolved. New vendors can once again create accounts.
Posted about 1 month ago. Nov 11, 2018 - 16:22 UTC
Investigating
Creation of new vendor accounts is currently broken on the Marketplace.
Posted about 1 month ago. Nov 11, 2018 - 02:57 UTC
This incident affected: Marketplace (Vendor management).